Home Playstation Forum ps3 problem, Can we install the version under 4.00 if we already...

ps3 problem, Can we install the version under 4.00 if we already installed a version of 4.00?

38
1
SHARE

i have a promblem with my jailbreak when i install 4.00 version, the jailbreak don’t want to work. now i don’t know what must i do. someone help me, what must i do with my ps3?

You May Also Like =)

1 COMMENT

  1. lol, dumb ppl always get shyt they dnt know how to use, its all over the net that Jailbreak only works on 3.55 or lower

    u want to downgrade look on utube for tutorials or look into something called E3 Flasher.

Comments are closed.